« MWSF 2005 | メイン | PowerBook G5 will be "mother of all thermal challenges" »

kernel-2.4.27-0vl7.2.ppc.rpmはどこに?

MWSF 2005 <前|次> PowerBook G5 will be "mother of all thermal challenges"

Vine Linux errata [kernel にセキュリティホール]

  • smbfs に複数の脆弱性が発見されました。 リモートの samba サーバによる DoS (Denial of Service) 攻撃を受けたり カーネルメモリの機密情報を取得されたりするおそれがあります。
  • ELF バイナリローダに複数の脆弱性が発見されました。 ローカルのユーザによる DoS (Denial of Service) 攻撃、 カーネルメモリの機密情報の書き換え、 任意のコードの実行などを行なわれるおそれがあります。

とのことですが、ppc版のrpmファイルが見当たりません。srcも。
sambaサーバを使っていないから多少は安全かもしれないけど、「ELF バイナリローダ」ってのはわからんです。
ちょっと不安。

##以下追記##

PPC版は、kernel-2.4.26-0vl17.x.ppc.rpmが対応するみたいです。

トラックバック

このエントリーのトラックバックURL:
http://pamo.dip.jp/cgi-bin/blog/mt-tb.cgi/212

コメントを投稿

(いままで、ここでコメントしたことがないときは、コメントを表示する前にこのブログのオーナーの承認が必要になることがあります。承認されるまではコメントは表示されません。そのときはしばらく待ってください。)


画像の中に見える文字を入力してください。

カテゴリー

PAMO Menu
イラスト 綾波レイ MIWO 独白 掲示板